Manjaro : Can't upgrade because of keyring

Untuk selesaikan masalah tidak boleh update disebabkan isu invalid keyring signature

Error message : Invalid or Corrupted Package (PGP signature)


Hanya taipkan command berikut

sudo pacman -Sc
sudo pacman-mirrors -f0
sudo rm -fr /etc/pacman.d/gnupg
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
sudo pacman -Sy archlinux-keyring manjaro-keyring
sudo pacman -Syu


Post a Comment

0 Comments